Вопрос по информатике:
Составить программу нахождения суммы, произведения и разности двух целых чисел в Pascal.
Вообще здесь ничего не пониманию и с удовольствием выслушаю объяснения, хотя знаю, что легко, да, да.
- 27.05.2018 02:16
- Информатика
- remove_red_eye 4838
- thumb_up 43
Ответы и объяснения 1
a,b:integer;
begin
Write('Введите два целых числа через пробел: '); Read(a,b);
Writeln(a,' + ',b,' = ',a+b);
Writeln(a,' - ',b,' = ',a-b);
Writeln(a,' x ',b,' = ',a*b)
end.
Пример
Введите два целых числа через пробел: -17 28
-17 + 28 = 11
-17 - 28 = -45
-17 x 28 = -476
- 28.05.2018 00:45
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.