Вопрос по информатике:
Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10) Паскаль
- 09.10.2017 13:03
- Информатика
- remove_red_eye 6443
- thumb_up 42
Ответы и объяснения 1
var
begin
writeln('введите число');
read(q);
for i:=1 to 10 do
begin
k:=k+1;
w:=q*k;
writeln(w);
end;
end.
- 01.01.1970 00:00
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.