Вопрос по информатике:
Люди!!! Срочно,умоляю,помогите,пожалуйста!
Составить программу для рисования звездного неба(в паскале).
- 18.08.2018 18:00
- Информатика
- remove_red_eye 17604
- thumb_up 20
Ответы и объяснения 1
var x,y,n,gd,gm,i,c: integer;
begin
write('звезд=');
readln(N);
gd:=detect;
initgraph(gd,gm,'');
randomize; for i:=1 to n do
begin
x:=random(640);
y:=random(480);
c:=random(16);
setcolor(c);
circle(x,y,1)
end;
readln
end.
- 19.08.2018 07:56
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.