Вопрос по информатике:
Pascal, цикл для, составить программу
Ввести целое число N. Найти сумму первых N чётных натуральных чисел.
- 03.07.2015 19:58
- Информатика
- remove_red_eye 15263
- thumb_up 39
Ответы и объяснения 1
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+2*i;
writeln('s = ',s);
end.
Пример:
n = 5
s = 30
- 04.07.2015 15:30
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.