Вопрос по информатике:
В turbo pascal: Дано трехзначное число. Написать программу осуществляющую вывод этого числа в обратном порядке
- 20.09.2017 08:39
- Информатика
- remove_red_eye 14618
- thumb_up 6
Ответы и объяснения 1
var a,w,e,q,r:integer;
begin
write('введите трехзначное число');
read(a);
q:=(a mod 10)*100;
w:=((a mod 10) mod 10)*10;
e:=a div 100;
r:=q+w+e;
write(r);
end.
- 21.09.2017 04:18
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.