Вопрос по информатике:
Pascal, цикл "для", составить программу
Ввести целое число N. Вывести таблицу умножения для N от 1 до 10.
- 04.09.2018 21:15
- Информатика
- remove_red_eye 16139
- thumb_up 39
Ответы и объяснения 1
uses CRT;
var i,n:integer;
begin
writeln('Введите число N');
readln(n);
for i:=1 to 10 do
writeln(i,'*',n,'=',n*i);
end.
- 05.09.2018 15:39
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.