Вопрос по информатике:
Даны три числа а,в,с.составить программу,котораЯ вычислит квадратный корень только положительных чисел
- 12.02.2018 00:19
- Информатика
- remove_red_eye 14416
- thumb_up 23
Ответы и объяснения 1
Program one;
Var a,b,c:real;
Uses CRT; //можно не писать, команда подключает консоль
begin
Writeln('Введите 3 числа');
Readln(a,b,c);
If a>=0 then writeln(sqrt(a));
If b>=0 then writeln(sqrt(b);
If c>=0 then writeln(sqrt(c);
end.
- 12.02.2018 18:05
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.