Вопрос по информатике:
Составьте программу, позволяющую найти количество цифр во введённой строке s
- 19.12.2017 22:56
- Информатика
- remove_red_eye 15451
- thumb_up 17
Ответы и объяснения 1
Var s:string;k:byte;
Begin
read(s);
for i:=1 to length s do
case s[i] of
'1','2','3','4','5','6','7','8','9','0': k+=1;
end;
writeln (k);
End.
- 20.12.2017 08:31
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.