Вопрос по информатике:
Составить программу, которая запрашивает целое число а<5, находит наименьшее натуральное число n, при котором an≥50, и результат- наименьшее число n-выводит на экран.
- 17.10.2017 07:52
- Информатика
- remove_red_eye 4030
- thumb_up 40
Ответы и объяснения 1
begin
readln (a);
for n=1 to 10 do
if a*n< 10 then writeln(n);
end.
- 18.10.2017 06:55
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.