Вопрос по информатике:
Написать программу если x меньше 0, то найти x^2. Иначе x уменьшить в 2 раза.
- 03.05.2017 05:54
- Информатика
- remove_red_eye 2878
- thumb_up 46
Ответы и объяснения 1
var x:real;
begin
write('Введите число: ');
readln(x);
if x<0 then x:=sqr(x);
else x:=x/2;
writeln(x:4:1);
end.
- 04.05.2017 10:46
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.