Вопрос по информатике:
Pascal. Составить программу, в которой с помощью оператора while посчитать сумму ряда тех пор пока член ряда не будет меньше 0.005.
- 27.09.2017 10:33
- Информатика
- remove_red_eye 5181
- thumb_up 16
Ответы и объяснения 1
var i:integer;
a,s:real;
begin
i:=2;
a:=5/(i*i-1);
s:=0;
while a>=e do
begin
s:=s+a;
i:=i+1;
a:=5/(i*i-1);
end;
writeln('i = ',i,' s = ',s);
end.
Результат:
i = 32 s = 3.59122983870968
- 28.09.2017 20:35
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.