Вопрос по информатике:
Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83
- 18.11.2017 00:50
- Информатика
- remove_red_eye 1041
- thumb_up 9
Ответы и объяснения 1
Begin
n:=0;
for i:= 11 to 83 do
if i mod 2=0 then n:=n
else
begin
n:=n+i;
WriteLn('i=', i);
end;
Write ('sum=',n);
end.
- 19.11.2017 13:53
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.