Вопрос по информатике:
Напишите программу (на языке паскаль) для вычисления линейной функции
y=(1+x+x2)
- 15.01.2018 07:25
- Информатика
- remove_red_eye 14239
- thumb_up 26
Ответы и объяснения 1
var
y,x:integer; {переменные}
begin {начало}
readln (x); {мы вводим любое число}
y:=1+x+x*x; {уравнение}
writeln (y); {компьютер выводит ответ}
readln; {чтобы программа ждала нажатие клавиши enter}
end. {конец}
P.S. коментарии в { } можно и написать, а можно и опустить. Комп их всё равно не видит, а вот учитель...
- 16.01.2018 15:09
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.