Вопрос по информатике:
Амёба каждый день делится на две части, профессор Инвалидов каждую среду кол-во амёб уменьшает на одну треть, эксперимент происходит в течении года. Сколько амёб всего стало?
Составить программу в PascalABC
- 03.06.2018 07:38
- Информатика
- remove_red_eye 16103
- thumb_up 14
Ответы и объяснения 1
Begin
S:= (1*14-1/3)*52;
Write(s :5:6);
end.
Смешно, конечно, но выходит так. Просто выводишь определённую формулу, вот и все.
- 04.06.2018 12:08
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.