Вопрос по информатике:
Составьте программу, которая заполняет массив [1..10] случайными целыми числами в диапазоне от 0 до 10 и находит количество всех четных элементов массива
- 09.05.2015 06:51
- Информатика
- remove_red_eye 17637
- thumb_up 31
Ответы и объяснения 1
z: array [1..10] of integer;
Begin
Write('n=');
Read(n);
for i:= 1 to n do
begin
z[i]:= random(10);
Writeln(z[i]);
end;
s:=0;
for i:= 1 to n do
if z[i] mod 10=0 then s:=s+1;
Write('symma=', s);
end.
- 01.01.1970 00:00
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.