Вопрос по информатике:
Составьте программу на языке Паскаль для определения количества цифр в записи произвольного натурального числа. ( оператор while)
- 23.11.2017 06:22
- Информатика
- remove_red_eye 18287
- thumb_up 11
Ответы и объяснения 1
n, c: longint;
begin
c := 0;
readln(n);
while (n > 0) do
begin
n := n div 10;
c := c + 1;
end;
write(c);
end.
- 24.11.2017 06:51
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.