Вопрос по информатике:
Помогите срочно!!!
Написать программу сравнения пяти чисел(введенных на клавиатуре) и чтобы вывелось большее из них.
Пример:
var
a1, a2, a3, max: integer;
begin
write ('Введите три числа: ');
readln (a1, a2, a3);
if a1 >= a2 then
max := a1
else
max := a2;
if a3 > max then
max := a3;
writeln ('Максимальное из них: ', max);
end.
P.S только с 5-ю переменными.
- 20.02.2018 09:38
- Информатика
- remove_red_eye 5588
- thumb_up 50
Ответы и объяснения 1
var a1,a2,a3,a4,a5,max: integer;
begin
write ('Введите пять чисел: ');
readln (a1,a2,a3,a4,a5);
if a1 >= a2 then
max := a1
else
max := a2;
if a3 > max then
max := a3;
writeln ('Максимальное из них: ', max);
end.
- 21.02.2018 02:28
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.