Вопрос по информатике:
Написать программу которая будет в зависимости от числового обозначения месяца организует вывод название месяца паскаль
- 07.12.2016 23:50
- Информатика
- remove_red_eye 10880
- thumb_up 31
Ответы и объяснения 1
var x:byte;
begin
writeln('Введите число, чтобы узнать, какому месяцу оно соответствует:');
Readln(x);
Case x of
0: writeln('Такого месяца не существует');
1: writeln('Январь.');
2: writeln('Февраль.');
3: writeln('Март.');
4: writeln('Апрель.');
5: writeln('Май.');
6: writeln('Июнь.');
7: writeln('Июль.');
8: writeln('Август.');
9: writeln('Сентябрь.');
10: writeln('Октябрь.');
11: writeln('Ноябрь.');
12: writeln('Декабрь.');
13..1000: writeln('Такого месяца не существует.');
end;
end.
- 08.12.2016 05:45
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.