Вопрос по информатике:
Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента
- 09.07.2018 22:30
- Информатика
- remove_red_eye 18619
- thumb_up 30
Ответы и объяснения 1
i, sum: integer;
ar: array[1..99]of integer;
begin
sum := 0;
for i := 1 to 99 do
begin
read(ar[i]);
if(i mod 2 = 0) and (ar[i] mod 2 = 0) then sum := sum + ar[i];
end;
write(sum);
end.
- 01.01.1970 00:00
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.