Вопрос по информатике:
Составьте программу генерирования случайных чисел от -100 до 100.Выдавать на экран по одному числу в каждой строчке,если же число отрицательное ,то выводить противоположно.Буду благодарна за помощь
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 15.01.2018 22:40
- Информатика
- remove_red_eye 7497
- thumb_up 32
Ответы и объяснения 1
begin
Randomize;
a:=Random(-100, 100);
if (a<0) then a:=a*(0-1);
writeln(a);
end.
Все программируемое - просто))
- 17.01.2018 00:42
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.