Вопрос по информатике:
Написать программу, которая вводит массив из 8 целых чисел и выводит на экран элементы с четными номерами
- 26.08.2018 04:24
- Информатика
- remove_red_eye 4528
- thumb_up 15
Ответы и объяснения 1
i: integer;
ar: array[1..8]of integer;
begin
for i := 1 to 8 do read(ar[i]);
for i := 1 to 8 do
if(i mod 2 = 0) then write(ar[i], ' ');
end.
- 27.08.2018 15:41
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.