Вопрос по информатике:
Помогите пожалуйста!нам на уроке информатики дали задание написать программу Паскаль на нахождения объёма шара.с этим я справилась.но вот на дом нам задали добавить в программу условие "Если объём больше 10,то пиши "шар большой." ".И сказано приписать к программе см или м кубические.Где и как их нужно записать?
rogram v_shara;
const pi=3.14;
var V,R:real;
begin
writeln('Данная программа будет вычеслять объём шара');
writeln('Введите радиус в см c клавиатуры: ');
read(R);
V:=(4/3)*pi*(R*R*R);
writeln('Объем шара при радиусе ',R, ' равен ', V, 'см' );
if V<10 then writeln ('шар большой');
writeln('программа выполнена');
end.
- 18.08.2018 04:42
- Информатика
- remove_red_eye 20084
- thumb_up 6
Ответы и объяснения 1
По - поводу сантиметров и кубических метров. Где Вы выводите Объем шара, после переменной V, замените см на то, что Вам необходимо.
Если что-то не правильно в моем ответе, или не понятно, пишите в комментариях к данному ответу.
- 19.08.2018 04:46
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.