Вопрос по информатике:
♡Срочно!♡Дано натуральное число N .Составьте программу,которая вычислит сумму N членов последовательности (1/2),(3/4),(5/6),(7/8),....
- 04.11.2017 23:34
- Информатика
- remove_red_eye 13984
- thumb_up 40
Ответы и объяснения 1
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+(2*i-1)/(2*i);
writeln('s = ',s);
end.
Пример:
n = 5
s = 3.85833333333333
- 05.11.2017 06:09
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.