Вопрос по информатике:
ПОМОГИТЕ! Пожалуйста! Дам 40 баллов! Есть ДОБРЫЕ ЛЮДИ, ЗАРАНЕЕ СПАСИБО :)))
Составьте программу, проверяющую, верно ли утверждение, что введенное вами целое число делится без остатка на 3.
- 20.12.2017 11:19
- Информатика
- remove_red_eye 15559
- thumb_up 7
Ответы и объяснения 1
var a:integer;
begin
writeln ('Vvedite celoe chislo');
readln(a);
if (a mod 3 = 0) then writeln ('Da')
else writeln ('Net');
end.
- 21.12.2017 08:55
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.