Вопрос по информатике:
Паскаль. Напишите программу, которая по последней цифре числа определяет последнюю цифру квадрата этого числа
- 24.05.2018 05:27
- Информатика
- remove_red_eye 14965
- thumb_up 47
Ответы и объяснения 2
begin
write ('введите число -> ');
readln (a);
a:=a mod 10;
b:=(a*a) mod 10;
writeln ('последняя цифра квадрата числа -> ',b);
end.
- 25.05.2018 15:12
- thumb_up 39
begin
write('Число: ');
readLn(i);
i := i mod 10;
writeLn('Цифра квадрата = ',
sqr(i) mod 10);
end.
- 26.05.2018 09:10
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.