Вопрос по информатике:
Батырхан любит числа, которые без остатка делятся на числа 3. К сожалению, для очень больших чисель он не может проверить должен ли он любить его или нет. Помогите ему написать программу, котопая поможет ему!
- 14.01.2018 22:36
- Информатика
- remove_red_eye 10428
- thumb_up 20
Ответы и объяснения 1
#include
#include
int main() {
setlocale (LC_ALL, "RUS");
int num;
printf("Введи число, которое хочешь проверить: ");
scanf ("%d", &num);
if ( num % 3 == 0)
printf("Можешь любить это число!");
else printf("Число не твое, забудь его.");
system ("pause");
return 0;
}
- 15.01.2018 17:57
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.