Вопрос по информатике:
Батырхан любит числа, которые без остатка делятся на числа 3. К сожалению, для очень больших чисель он не может проверить должен ли он любить его или нет. Помогите ему написать программу, котопая поможет ему!
- 14.08.2018 16:45
- Информатика
- remove_red_eye 6080
- thumb_up 14
Ответы и объяснения 1
program esep5;
var
n:integer;
begin
writeln(‘san engiz’,’n');
readln(n);
if (n mod 3=0) then writeln('yes')
else writeln('no');
end.
- 15.08.2018 02:33
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.