Вопрос по информатике:
Напишите программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
- 24.07.2018 22:34
- Информатика
- remove_red_eye 9867
- thumb_up 29
Ответы и объяснения 1
i:integer;
a: array [1..10] of integer;
begin
writeln('Введите числа');
for i:=1 to 10 do
read(a[i]);
for i:=1 to 10 do
write(a[i],' ');
writeln(' ');
for i:=10 downto 1 do
write(a[i],' ');
end.
- 25.07.2018 03:24
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.