Вопрос по информатике:
Дан массив из n элементов целого типа. Определить сумму первых шести элементов массива.(Написать программу на Паскале)
- 07.01.2018 15:02
- Информатика
- remove_red_eye 14993
- thumb_up 51
Ответы и объяснения 1
ar: array of integer;
i, n, s: integer;
begin
s := 0;
readln(n);
setlength(ar, n);
for i := 0 to n - 1 do read(ar[i]);
if(n > 5) then
for i := 0 to 5 do s := s + ar[i]
else for i := 0 to n - 1 do s := s + ar[i];
write(s);
end.
- 08.01.2018 20:39
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.