Вопрос по информатике:
Составьте программу,в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.на языке Pascal ABC.срочно!!!
- 27.09.2017 23:26
- Информатика
- remove_red_eye 13044
- thumb_up 16
Ответы и объяснения 1
begin
While not eoln do
begin
read(a);
inc(sum, a);
end;
writeln(sum);
end.
- 28.09.2017 01:37
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.