Вопрос по информатике:
Напишите программу, которая следующий образ экрана. (использование вложенных циклов обязательно)
Образ:
****
++++
****
++++
- 03.01.2018 01:50
- Информатика
- remove_red_eye 4650
- thumb_up 45
Ответы и объяснения 1
begin
write('n (четное) = ');
readln(n);
for i:=1 to n div 2 do
begin
for j:=1 to n do write('*');
writeln;
for j:=1 to n do write('+');
writeln;
end;
end.
Пример:
n (четное) = 6
******
++++++
******
++++++
******
++++++
- 04.01.2018 04:05
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.