Вопрос по информатике:
Написать программу, которая находит решения уравнения ax^3+bx=0 для любых заданных значений a и b.
Пожалуйста, на паскале
- 26.10.2016 17:55
- Информатика
- remove_red_eye 10346
- thumb_up 14
Ответы и объяснения 1
x,c:real;
begin
read(a,b);
if ((-b)/a)>=0 then begin
x:=sqrt((-b)/a);
c:=-x;
writeln('x=',0);
writeln('x=',x);
writeln('x=',c);
end
else
writeln('x=',0);
end.
- 27.10.2016 05:31
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.