Вопрос по информатике:
Известны длины сторон треугольника a,b,c. Напишите программу вычисления его площади по формуле Герона. Написать программу в Паскаль
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 13.06.2017 07:51
- Информатика
- remove_red_eye 16791
- thumb_up 20
Ответы и объяснения 1
var A,b, c,p,s:real;
begin
readln(a,b, c);
p:=0.5*a*b*c;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('площадь треугольника: ',s);
end.
- 14.06.2017 06:07
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.