Вопрос по информатике:
Составьте программу ввода элементов массива n [1..8] с клавиатуры и вывода элементов в столбец в обратном порядке
- 26.09.2018 01:49
- Информатика
- remove_red_eye 17521
- thumb_up 18
Ответы и объяснения 1
n: array [1..8] of integer;
BEGIN
For i:=1 to 8 do
begin
Writeln('Vvedite element massiva');
Read(n[i]);
end;
Writeln;
For i:=8 downto 1 do
Writeln(n[i]);
Readln;
Readln;
END.
- 27.09.2018 14:28
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.