Вопрос по информатике:
Составьте программу для вывода в массиве C[1..4,1..3] сумм столбцов этого массива.
- 02.01.2018 15:06
- Информатика
- remove_red_eye 3106
- thumb_up 48
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=MatrRandom(4,3,-50,50); a.Println(5);
Writeln(5*a.ColCount*'-');
foreach var c in a.Cols do Write(c.Sum:5);
end.
Пример
44 30 -45
10 -9 -1
37 30 11
24 -16 -22
---------------
115 35 -57
- 04.01.2018 00:12
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.