Вопрос по информатике:
Составьте программу, выводящую на экран все четырехзначные числа, сумма цифр которых меньше 4
паскаль
- 10.09.2017 04:01
- Информатика
- remove_red_eye 7482
- thumb_up 43
Ответы и объяснения 1
begin
for var i:=1000 to 9999 do
begin
s:=i.ToString;
if((strtoint(s[1])+strtoint(s[2])+strtoint(s[3])+strtoint(s[4]))<4)then write(i,' ');
end;
end.
- 11.09.2017 04:06
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.