Вопрос по информатике:
С клавиатуры вводят строку и слово.Составьте программу которая вставляет в строку заданное слово.
- 26.04.2018 22:17
- Информатика
- remove_red_eye 6719
- thumb_up 29
Ответы и объяснения 1
begin
writeln('Ведите строку: ');
readln(stroka);
writeln('Ведите слово: ');
readln(slovo);
stroka:=stroka+' '+slovo;
writeln('Строка: '+stroka);
end.
- 27.04.2018 02:34
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.