Вопрос по информатике:
Напишите программу пожалуйста
Ввести одномерный массив A из 11 элементов. Определить в нём
сумму элементов, значения которых лежат вне диапазона [−1; 5].
- 22.04.2018 17:18
- Информатика
- remove_red_eye 10687
- thumb_up 42
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger('->',11);
Writeln('S=',b.Where(x->(x5)).Sum)
end.
- 24.04.2018 00:58
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.