Вопрос по информатике:
Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапозоне от 0 до 10 и находит сумму минимального и максимального элементов массива. Помогите пожалуйста, составьте программу, 9 класс
- 05.12.2017 13:58
- Информатика
- remove_red_eye 1503
- thumb_up 42
Ответы и объяснения 1
a: array [1..10] of integer;
i, d, c: integer;
begind:=0;
c:=0;
for i:=1 to 10 do
begin
a[i]:= random(11);
Writeln('a[', i,']= ', a[i]);
end; for i:= 2 to 10 do
begin
if (a[i] if (a[i] > a[i-1]) and (a[i] > c) then c:=a[i]
end;
Writeln('Наибольший элемент массива = ', c);
Writeln('Наименьший элемент массива = ', d);
end.
- 06.12.2017 09:45
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.