Вопрос по информатике:
Дано натуральное число N. Написать программу вычисления суммы нечётных чисел. Помогите пожалуйста
- 16.03.2018 22:42
- Информатика
- remove_red_eye 19262
- thumb_up 32
Ответы и объяснения 1
int main(){ int N=382, num1, num2, num3, sum; num1=N/100; num2=N%100/10; num3=N%100%10; sum=num1+num2+num3; cout << sum << endl; return 0; Вместо N=382 любое трехзначное число. Если чисел больше, меняется код.
}
- 17.03.2018 11:15
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.