Вопрос по информатике:
Составить программу для нахождения среднего арифметического целых чисел от 15 до 25
- 14.03.2018 02:54
- Информатика
- remove_red_eye 10014
- thumb_up 12
Ответы и объяснения 1
arf:real; beginfor i:= 1 to 10 do begin begin a[i]:=15+random(26); write(a[i]:4);
s:=a[i]+s;
end;
arf:=s/n;
write('среднее арифметическое равно = ' arf);
end;
end.
- 15.03.2018 08:43
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.