Вопрос по информатике:
Даны целые числа a, b, c. Написать программу, подсчитывающую сумму тех из данных чисел, которые больше нуля.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 26.09.2015 05:47
- Информатика
- remove_red_eye 16825
- thumb_up 23
Ответы и объяснения 1
program n1;
var a,b,c,s:integer;
begin
readln (a);
readln (b);
readln (c);
s:=0;
if (a>0) then
s:=s+a;
if (b>0) then
s:=s+b;
if (c>0) then
s:=s+c;
writeln (s);
end.
- 27.09.2015 08:26
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.