Вопрос по информатике:
Циклы (for and while) в Pascal ABC.
Помогите решить задачу, пожалуйста.
Составьте программу, которая выводит на экран все двузначные числа, сумма цифр которых четная.
- 06.01.2016 03:20
- Информатика
- remove_red_eye 2717
- thumb_up 14
Ответы и объяснения 1
var
n, v, p: integer;
begin
for n := 10 to 99 do
begin
v := n mod 10;
p := n div 10;
if (v+p) mod 2 = 0 then
writeln(n)
end;
end.
- 07.01.2016 14:08
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.