Вопрос по информатике:
Паскаль:
Напишите программу, которая меняет местами значения двух переменных в памяти.
- 20.07.2017 03:33
- Информатика
- remove_red_eye 13807
- thumb_up 13
Ответы и объяснения 1
var a,b,c: integer;
begin
writeln('Введите a');
readln(a);
writeln ('Введите b');
readln(b);
c := a;
a := b;
b := c;
writeln('a = ' ,a);
writeln('b = ', b);
end.
- 21.07.2017 07:10
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.