Вопрос по информатике:
Составить программу в PascalABC, которая выводит строку "We love Pascal abc" в обратном порядке и преобразует подстроку "pascal abc" в верхний регистр.
Заранее спасибо)
- 03.11.2017 07:50
- Информатика
- remove_red_eye 7898
- thumb_up 25
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите её версию!
begin
Writeln('We love Pascal abc'.Inverse);
Writeln('pascal abc'.ToUpper)
end.
Результат
cba lacsaP evol eW
PASCAL ABC
- 04.11.2017 04:54
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.