Вопрос по информатике:
Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная
в Паскаль абс
- 23.09.2018 03:15
- Информатика
- remove_red_eye 16175
- thumb_up 30
Ответы и объяснения 1
var
i,e,d,n: integer;
begin
for i:=10 to 99 do
begin
e:=i mod 10;
d:=i div 10;
n:=e+d;
if n mod 2=0 then writeln (i);
end;
end.
- 24.09.2018 23:38
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.