Вопрос по информатике:
PASCAL ABC
СРОЧНО
9 КЛАСС
Напишите программу для решения следующей задачи. На соревнованиях по бегу на 5000 метров для выхода в финал необходимо показать время не более 17 минут. Сколько спортсменов по результатам соревнований вышли в финал? Программа получает на вход количество спортсменов, принимавших участие в соревнованиях (1 ≤ N ≤ 100), затем для каждого спортсмена вводится число: минуты – время, показанное на дистанции.
- 10.12.2017 06:02
- Информатика
- remove_red_eye 1285
- thumb_up 8
Ответы и объяснения 1
begin
c := 0;
readln(n);
for i := 1 to n do
begin
read(a);
if(a <= 17) then c := c + 1;
end;
writeln(c);
end.
- 11.12.2017 12:53
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.