Вопрос по информатике:
Задание 4. Через сколько дней выздоровеет больной, если благодаря применению лекарства концентрация бактерий уменьшается ежедневно на 20% от предыдущего количества. Первоначальная концентрация – 50 единиц. Здоровым человек станет при содержании 12 единиц в крови
Составить программу в PascalABC
- 22.12.2017 00:18
- Информатика
- remove_red_eye 15516
- thumb_up 30
Ответы и объяснения 1
begin
s := 0;
c := 50;
while c > 12 do
begin
i := (c / 100) * 20;
c := c - i;
s := s + 1;
end;
write(s);
end.
- 23.12.2017 20:00
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.