Вопрос по информатике:
Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных , до ввода числа 0
PascalABC
- 06.07.2017 20:42
- Информатика
- remove_red_eye 13163
- thumb_up 31
Ответы и объяснения 1
var a, k: integer;
begin a := 1; k := 0; while a 0 do begin read(a); if (not (a mod 2 = 0)) then k := k + 1; end; write(k)// Если нужен только подсчет, можно убрать.end.
- 07.07.2017 21:33
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.