Вопрос по информатике:
Составить программу ,которая определяет является ли веденное целое число положительным и выводит на экран соответствующее сообщение :''да'' либо ''нет''
- 17.09.2016 02:11
- Информатика
- remove_red_eye 13229
- thumb_up 49
Ответы и объяснения 1
var
a: real;
begin
writeln ('введи произвольное число');
read (a);
if a>0 then writeln ('да');
f a<=0 then writeln ('нет');
end.
- 18.09.2016 23:32
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.